Suchergebnisse

Suchergebnisse 1-20 von insgesamt 140.

  • Hallo CJ187, ich wollte das Thema noch mal nach oben holen. Hast du es ausprobiert mit dem LOD-Konzept wie in meinem obigen Post geschrieben? Brauchst du noch Unterstützung beim Überarbeiten der Signale? Ich würde mich freuen, wenn die angepassten Signale demnächst den Weg zur DLS finden würden. Danke und viele Grüße wallner

  • Ich möchte mich vorstellen

    wallner - - Trainz: A new era

    Beitrag

    Herzlich willkommen Auralian. Eine sehr nette Einführung und schöne Vorstellung deinerseits. Viele Grüße wallner

  • Gleisrichtungsmarkierung

    wallner - - Probleme mit Trainz

    Beitrag

    Was proberno91bereits angesprochen hat, es kann in TANE passieren, dass Gleisobjekte auf Splines aufgesetzt werden statt aufs Gleis. Das ist ein Bug in TANE (sollte im letzten Hotfix beseitigt worden sein) der dazu führt, dass TANE Gleisobjekte, wie z.B. Gleismarker, versehentlich auf einen Spline andockt statt auf einem Gleis. Besonders häufig passiert dies, wenn eine Oberleitung direkt über dem Gleis läuft, so dass es optisch so ausschaut, als ob der Gleismarker auf dem Gleis sitzt, tatsächlic…

  • Ich schaue es mir heute Abend an und gebe dir Rückmeldung. Auf der DLS ist das Probesignal nicht gelandet. Ich habe ja keine Veröffentlichungsberechtigung. Ich habe es nur hochgeladen und gewartet bis es durch die DLS-Prüfung war. Als abschließenden Schritt muss man dann ja noch die Veröffentlichung bestätigen. Das habe ich dann abgebrochen. _______________________ EDIT: So, ich habe es mir angesehen. CJ187 hat recht, ohne LOD gehts es nicht mit Version 3.8 auf die DLS. Was ich beim Überarbeiten…

  • Also das Interlocking Tower dings bums wird mit TS12 nicht funktionieren. Um die Signale fit für Interlocking Towers zu machen, muss man den SetSignalState-Befehl abfangen. Dazu ist es notwendig abzufragen, ob das Signal einen Eigentümer "Owner" hat. Dieser Abfragebefehl ist neu und nicht vorhanden in TS12. Das geänderte Script wird in TS12 daher nicht funktionieren. Wenn man die Signale in 3.7 hochlädt, würden sie zwar in TANE funktionieren, man zerschießt sie aber für TS12. Das war der Grund, …

  • Wenn du dass Mesh bearbeiten möchtest, musst du es aus dem Format in dem Trainz es speichert in ein Format umwandeln, dass Sketchup lesen kann. Mir ist nur ein Programm bekannt, dass das kann: der 3D Object Converter. Das Programm ist allerdings kostenpflichtig. Eine Veröffentlichung eines überarbeiteten Objekts wird ohne Zustimmung des Originalautors nicht möglich sein. Nach deiner Aussage hast du das allerdings eh nicht vor. Leistungsschutzrechte oder gewerbliche Schutzrechte, die einer privat…

  • Vielen Dank, dass du dir die Signale angeschaut hast. Mit Versionsnummer 3.7 gehen die nicht mehr auf die DLS, 3.8 ist das Geringste, was die DLS akzeptiert. Version 3.8 ist allerdings auch noch die letzte, die fehelende LODs nur als Warnung und nicht als Fehler behandelt. Man kann die Signale also ohne LOD mit 3.8 zur DLS laden. Ich habe das probehalber schon mit einem Signal probiert, es hochgeladen und es hat es durch die DLS-Prüfung geschafft. Zum LOD, ich habe mal kurz daran gedacht einen e…

  • Stadtanlage 2

    wallner - - Streckenbau

    Beitrag

    buetech, du hast eine PN.

  • Render/Screenshots aus 3d-Programmen

    wallner - - Screenshots

    Beitrag

    Zitat von mick1960: „Der schmort vor sich hin. Da ich keine Ahnung vom Erstellen einer Engine habe, wird das auch vermutlich nicht erscheinen. “ Engine kann ich dir basteln. Mit Originaldaten natürlich am Besten. Ansonsten nach Gefühl.

  • MV_S-Bahnbank 01

    wallner - - Scenerie-Objekte

    Beitrag

    Super. Vielen Dank! Auch für das Hochladen zur DLS.

  • Stadtanlage 2

    wallner - - Streckenbau

    Beitrag

    Hallo Steve, du hast eine PN.

  • Ich habe die angepassten Signale zur Probe hier im TD hochgeladen. Bei mir haben die Signale beim Einsatz in Interlocking Towers fehlerfrei funktioniert. Falls jemand noch Fehler findet bitte gerne melden. trainzdepot.net/download/index…249-db-lichtsperrsignale/ Hallo CJ187, wenn du mit der Überarbeitung soweit zufrieden bist, würde ich dich bitten, die Signale zur DLS zu schicken. Die kuid-Versionsnummerhabe ich bereits überall um eins nach oben gesetzt. Falls du Fragen oder Änderungswünsche ha…

  • DB Lichtsperrsignale

    wallner - - Gleise und Gleis-Objekte

    Beitrag

    Zum Eintrag: DB Lichtsperrsignale

  • 3D Gleise

    wallner - - ProTrain Perfect - Reihe

    Beitrag

    Ich nehme an du verwendest Gleise vom Autor samplaire. Diese Gleise haben ein fest eingestelltes LOD (Level of Detail), welches nach nach kurzer Strecke von der höchsten auf die nächste LOD-Stufe schaltet. Dies ist prinzipiell gut und soll auch so sein. Leider hat die nächste LOD-Stufe ein Aussehen, welche nicht der höchsten LOD-Stufe entspricht, so dass ein optisch ziemlich offensichtlicher Bruch an der Grenze der LOD-Stufen entsteht. Das kann nur der Autor der Gleise ändern. Man selbst kann da…

  • Ich habe gesehen, dass die überarbeiteten DKW mittlerweile über 50-mal runtergeladen wurden. Es wäre schön, wenn die Leute, die die Laternen unter TANE ausprobiert haben, sich in diesem Thread kurz melden könnten, ob es Probleme gab oder ob alles korrekt funktioniert. Ich würde die Laternen gerne final machen, um den DLS-Upload zu ermöglichen. Viele Grüße wallner

  • Danke an Pascal für die, zumindest für mich, sehr interessanten Erläuterungen. Ich hatte mich bisher nur mit SetSignalState beschäftigt und DetermineUpdatedState außen vorgelassen. Ich habe mir das Skript noch mal angesehen. Das Skript selbst nimmt keine Steuerung der Gleissperrsignale vor, d.h. es übermittelt keine aktiven Steuerbefehle an Trainz. Das Skript übernimmt vielmehr vollständig die Trainz interne Signalsteuerung und richtet daran lediglich die Anzeige der Signallampen aus. Also wenn …

  • Hallo Pascal, ich habe noch mal die Signale getestet. Meine bereits geschilderten Probleme haben sich bestätigt. Ich habe vorher geprüft, ob die Fahrwege auch korrekt mit Marken ausgesrüstet sind. Folgende Beobachtungen konnte ich machen: - Manchmal fällt bei einem Blocksignal das Signal nach Vorbeifahrt des Zuges nicht auf Rot zurück. Hat der Zug passiert, sieht man, dass das Vorsignal wieder dunkel geschaltet wird. Das Hauptsignal bleibt optisch aber grün und zeigt in der Trainz internen Logik…

  • Hallo Pascal, danke für die schnelle Antwort. Ich bin derzeit dabei die deutlich vergrößerte Version der Stadtanlage auf eine Veröffentlichung in TANE vorzubereiten. Dabei bin ich am Einbau deiner Signale sehr interessiert. Noch mehr interessieren mich aber die angesprochenen Fahrstraßen. Ich hatte sehr auf das Fahrstraßensystem in TANE gehofft, wurde da aber eher enttäuscht. Wirklich verwendbar ist es zur Zeit mangels Kompatibilität zu fast allen Signalen und Skripten nicht. Ich würde mich dahe…

  • Hallo Pascal, ich habe mir das neue Update, welches vor ein paar Tagen auf der DLS erschienen ist, gezogen und installiert. Vielen Dank, dass du weiter an dem System arbeitest und es verbesserst. Seit dem Update habe ich aber Funktionsstörungen in den Signalen und diese funktionieren teilweise nicht mehr. In Sessions fallen teilweise Signale nach Vorbeifahrt eines Zuges nicht mehr auf rot zurück, sondern bleiben grün. Teilweise gehen Signale auch nicht auf grün, obwohl die Strecke frei ist. Das …

  • Hallo cj187, die Skripte habe ich angepasst. Da muss man nur an einer Stelle den SetSignalState-Befehl abfangen, also skriptmäßig ist das Update sehr einfach. Danach habe ich die Versionsnummer auf 4.3 hochgesetzt. TANE meckert bei ein paar Config.txt-Einträgen welche es nicht mehr gibt, die kann man einfach löschen. Eine neue Fehlermeldung kriege ich aber nicht weg. Bis jetzt ist nur ein Mesh mit über 900 Polys verbaut. TANE will aber LOD-Meshes mit dem einfachsten unter 500 Polys. Da ich die O…