Probleme mit Trainz

Support-Art: Benutzer helfen Benutzer

From now, the TrainzDepot is in a read-only mode, see our announcement). From now, our new place-to-go, https://www.trainz.de is available.
Since 28.02.2019 personal data (e.g. profile contents, private messagers) has been deleted.
    1. Hektometertafel - Ich brauche Tips 9

      • morten16c
      • morten16c
    2. Replies
      9
      Views
      2k
      9
    3. hvh

    1. TRS19, PBR Bretter, die visuelle Probleme verursachen 2

      • euromodeller
      • euromodeller
    2. Replies
      2
      Views
      1.2k
      2
    3. cj187

    1. TRS19: Gleiszustand 100%?! 6

      • Br234304
      • Br234304
    2. Replies
      6
      Views
      1.2k
      6
    3. Br234304

    1. Wie sind eure Grafikeinstellungen? 21

      • Patrick230
      • Patrick230
    2. Replies
      21
      Views
      5.3k
      21
    3. 1.6Colt

    1. Kein passendes Drehgestell für Br143? Spurweite zu gering 12

      • 1.6Colt
      • 1.6Colt
    2. Replies
      12
      Views
      2.3k
      12
    3. 1.6Colt

    1. Trs19: Fehlerhafte Darstellung der Bodentexturen 3

      • Br234304
      • Br234304
    2. Replies
      3
      Views
      1.5k
      3
    3. Br234304

    1. Tane - Unbekanntes Objekt löschen? <kuid:143205:20055> von Topae 4

      • morten16c
      • morten16c
    2. Replies
      4
      Views
      1.5k
      4
    3. morten16c

    1. Trs19: fehlerhafte HL- und Sperrsignale 8

      • Br234304
      • Br234304
    2. Replies
      8
      Views
      2.1k
      8
    3. schranznudel

    1. Downloadprobleme in T:ANE (verschoben aus "TRS19 bald verfügbar") 8

      • Achimdampf
      • Achimdampf
    2. Replies
      8
      Views
      2.5k
      8
    3. Marty21

    1. TRS19: fehler...K49 Track is now shiny!

      • euromodeller
      • euromodeller
    2. Replies
      0
      Views
      339
    1. Fehler in TRS19 17

      • beko
      • beko
    2. Replies
      17
      Views
      2.6k
      17
    3. Jusanne Bela

    1. Inhalte von Danielmueller 7

      • tedje
      • tedje
    2. Replies
      7
      Views
      852
      7
    3. Danielm

    1. TRS 19 geht einfach aus 20

      • Jusanne Bela
      • Jusanne Bela
    2. Replies
      20
      Views
      1.8k
      20
    3. Ypsilon

    1. Probleme mit der Niddertalbahn 7

      • Molle84
      • Molle84
    2. Replies
      7
      Views
      1.2k
      7
    3. Basti87

    1. (TrainzMarket.com) ETR610 SBB 23

      • NiBa
      • NiBa
    2. Replies
      23
      Views
      2.5k
      23
    3. CitMusJoe

    1. Trainz läuft nur mit 30 bis 60 FPS 36

      • Patrick230
      • Patrick230
    2. Replies
      36
      Views
      6.9k
      36
    3. Hobby_Bahner

    1. SLW loco Aktualisierung für TANE 28

      • Jeroentrainz
      • Jeroentrainz
    2. Replies
      28
      Views
      5.8k
      28
    3. p-dehnert

    1. Nochmal die Handbremse. 23

      • tilo_b
      • tilo_b
    2. Replies
      23
      Views
      1.8k
      23
    3. tilo_b

    1. Splinepunkte in TRS 19 -> Editor 6

      • Jusanne Bela
      • Jusanne Bela
    2. Replies
      6
      Views
      805
      6
    3. Jusanne Bela

    1. Probleme mit diversen verschwindenen Splines! 12

      • cj187
      • cj187
    2. Replies
      12
      Views
      1.8k
      12
    3. cj187

    1. Neoklais laufende Personen. Ich kann sie nicht sehen !! 7

      • tilo_b
      • tilo_b
    2. Replies
      7
      Views
      887
      7
    3. tilo_b

    1. Scara HL Signale nicht mehr mit Trainz 12 kompartibel? 1

      • 140 002 Sunrail
      • 140 002 Sunrail
    2. Replies
      1
      Views
      491
      1
    3. p-dehnert

    1. Trainz 12 neu installieren ohne CD aber mit Code möglich? 4

      • 140 002 Sunrail
      • 140 002 Sunrail
    2. Replies
      4
      Views
      919
      4
    3. jofi

    1. Lokführer-Setup zerstört 8

      • Cedric_Trainz_2017
      • Cedric_Trainz_2017
    2. Replies
      8
      Views
      1.5k
      8
    3. Cedric_Trainz_2017

    1. Probleme mit Talent 2 [T:ANE] im Travo 2

      • mathes06
      • mathes06
    2. Replies
      2
      Views
      467
      2
    3. mathes06

    1. Kleines Grafikproblem mit 2d Bäumen und Gras

      • N8C Fan
      • N8C Fan
    2. Replies
      0
      Views
      392
    1. Kann im Editor keine Objekte abgreifen 4

      • tilo_b
      • tilo_b
    2. Replies
      4
      Views
      701
      4
    3. tilo_b

    1. TANE und SP3 19

      • tilo_b
      • tilo_b
    2. Replies
      19
      Views
      1.7k
      19
    3. jofi

    1. TANE startet nicht. Eine neue Überraschung ! 90

      • tilo_b
      • tilo_b
    2. Replies
      90
      Views
      10k
      90
    3. tilo_b

    1. d3dx9_42.dll 4

      • br612
      • br612
    2. Replies
      4
      Views
      1.4k
      4
    3. khushbu

Label

Display Options