Probleme mit Trainz

Support-Art: Benutzer helfen Benutzer

Ab Sofort kann das TrainzDepot nur noch zum Lesen aufgerufen werden (siehe unsere unsere Mitteilung). Ab sofort steht euch unter https://www.trainz.de unsere neue Webseite rund um Trainz zur Verfügung.
Zum 28.02.2019 wurden persönliche Daten (u.A. Angaben im Benutzerprofil und private Nachrichten) gelöscht.
        • T: ANE
    1. Nochmal die Handbremse. 23

      • tilo_b
      • tilo_b
    2. Antworten
      23
      Zugriffe
      1,2k
      23
    3. tilo_b

    1. BÜ-System und Schranken von RBach - wer von Euch arbeitet damit? Ich habe Fragen dazu

      • ujb1
      • ujb1
    2. Antworten
      0
      Zugriffe
      262
    1. T:ane Installation 23

      • buderberlin
      • buderberlin
    2. Antworten
      23
      Zugriffe
      2,1k
      23
    3. buderberlin

    1. Fernlicht in Grundstellung [AN] wie ändern? 2

      • cj187
      • cj187
    2. Antworten
      2
      Zugriffe
      428
      2
    3. cj187

    1. TANE ruckelt plötzlich und die Weichensignale flackern

      • Patrick230
      • Patrick230
    2. Antworten
      0
      Zugriffe
      200
    1. Trigger außerhalb von Grundplatten, werden aber nicht in der Suche gelistet - wie entfernen?

      • ujb1
      • ujb1
    2. Antworten
      0
      Zugriffe
      144
    1. eigenes Content verwalten 4

      • Nostario
      • Nostario
    2. Antworten
      4
      Zugriffe
      438
      4
    3. Nostario

    1. Festplatte neu angesteckt, plötzlich nichts mehr da 13

      • Patrick230
      • Patrick230
    2. Antworten
      13
      Zugriffe
      806
      13
    3. Patrick230

    1. Objekt lässt sich nicht löschen 11

      • dynamit777
      • dynamit777
    2. Antworten
      11
      Zugriffe
      920
      11
    3. dynamit777

    1. Probleme beim Speichern, Tane friert manchmal ein 8

      • Joth
      • Joth
    2. Antworten
      8
      Zugriffe
      1k
      8
    3. Alcaron

    1. diverse Probleme beim Verbinden von Anlagen 4

      • ujb1
      • ujb1
    2. Antworten
      4
      Zugriffe
      467
      4
    3. ujb1

    1. Trainz fehlerfrei neu installieren (CM funktioniert nicht mehr) 45

      • dynamit777
      • dynamit777
    2. Antworten
      45
      Zugriffe
      4,7k
      45
    3. dynamit777

    1. T:ANE - Stwvehicle.gse -> Fehlermeldung

      • Br234304
      • Br234304
    2. Antworten
      0
      Zugriffe
      245
    1. Zu große Abstände zwischen verschiedenen Wagenteilen 14

      • Lucas97
      • Lucas97
    2. Antworten
      14
      Zugriffe
      3,3k
      14
    3. Joerg M

    1. Autos Hupen ununterbrochen und überholen ständig 25

      • Patrick230
      • Patrick230
    2. Antworten
      25
      Zugriffe
      3,4k
      25
    3. Schnackel

    1. Hilfe!!! - Built-in-Datei beschädigt 3

      • uwehess
      • uwehess
    2. Antworten
      3
      Zugriffe
      581
      3
    3. uwehess

    1. nur fliegen ist schöner? fliegende objekte nach map-zusammenführung 3

      • ujb1
      • ujb1
    2. Antworten
      3
      Zugriffe
      917
      3
    3. ujb1

    1. Fehlende Serienummer 1

      • Julien1935
      • Julien1935
    2. Antworten
      1
      Zugriffe
      407
      1
    3. jofi

    1. Installation funktioniert nicht 1

      • Julien1935
      • Julien1935
    2. Antworten
      1
      Zugriffe
      264
      1
    3. dynamit777

    1. Noch mehr Fragen. ( leider ) 25

      • tilo_b
      • tilo_b
    2. Antworten
      25
      Zugriffe
      2,3k
      25
    3. tilo_b

    1. Download Problem mit der DLS 2

      • beko
      • beko
    2. Antworten
      2
      Zugriffe
      365
      2
    3. beko

    1. T:ane friert ein... 5

      • Alcaron
      • Alcaron
    2. Antworten
      5
      Zugriffe
      544
      5
    3. Joth

    1. Im Multiplayerspiel stürzt T:ANE ab 2

      • Darmstaedter97
      • Darmstaedter97
    2. Antworten
      2
      Zugriffe
      737
      2
    3. Alcaron

    1. Layer Problem mit TANE SP2 3

      • Patrick230
      • Patrick230
    2. Antworten
      3
      Zugriffe
      738
      3
    3. Patrick230

    1. Sehr grelles Licht in TANE 33

      • Patrick230
      • Patrick230
    2. Antworten
      33
      Zugriffe
      3,4k
      33
    3. Patrick230

    1. Tane-Neuinstallation funktioniert nicht 2

      • crest5
      • crest5
    2. Antworten
      2
      Zugriffe
      449
      2
    3. crest5

    1. Vertexhöhen von Splines; manchmal festgelegt beim Verlegen, manchmal nicht - Woran liegt es? 5

      • ujb1
      • ujb1
    2. Antworten
      5
      Zugriffe
      1,6k
      5
    3. Max

    1. merkwürdige, schwer beschreibbare (Grafik?) Probleme im Editor 7

      • ujb1
      • ujb1
    2. Antworten
      7
      Zugriffe
      1,9k
      7
    3. ujb1

    1. Nach Upgrade auf SP2, einige Missionen fehlerhaft. 8

      • IamGucki
      • IamGucki
    2. Antworten
      8
      Zugriffe
      943
      8
    3. Interling

    1. Falsche Einstellungen (TANE) 1

      • Patrick230
      • Patrick230
    2. Antworten
      1
      Zugriffe
      326
      1
    3. Schnackel

Label

Trainz-Version(en)

Darstellung