Problem mit T-ane CM: "Diese Trainz-Version erlaubt keine Installation von fremden Objekten"

Ab Sofort kann das TrainzDepot nur noch zum Lesen aufgerufen werden (siehe unsere unsere Mitteilung). Ab sofort steht euch unter https://www.trainz.de unsere neue Webseite rund um Trainz zur Verfügung.
Zum 28.02.2019 wurden persönliche Daten (u.A. Angaben im Benutzerprofil und private Nachrichten) gelöscht.
  • Moin,


    Seit gestern bekomme ich die in der Überschrift stehende Fehlermeldung, wenn ich ein Objekt herunterladen möchte.
    Es ist egal, ob es ein Objekt mit einer niedrigen Build-Nummer oder eines mit der aktuellsten Build-Nummer ist.
    Mein T-ane hat die Build-Nummer 78667.
    Auch wenn T-ane auf Englisch gestellt wird, kommt diese Fehlermeldung.


    mfg Guido


    Edit: Ich habe gerade gemerkt, dass ich auch nicht spielen kann, da T-ane nicht autorisiert werden konnte. Meine MyTrainz-Kontodetails sind aber in Ordnung.


    Edit2: Es funzt wieder alles. Aber was könnte die Ursache gewesen sein, denn so eine Fehlermeldung hatte ich ja noch nicht.

  • Wahrscheinlich war der Server, auf welchem Deine MyTrainz-Informationen hinterlegt sind, kurzzeitig nicht erreichbar.
    Also konnte Deine Version und die damit verbundenen Berechtigungen zu dem Zeitpunkt nicht überprüft und verifiziert werden und es wurde diese - zugegebenermaßen - kryptische Fehlermeldung angezeigt.


    Normalerweise erscheint sie, wenn Du Objekte herunterladen möchtest, für die Deine Version keine Berechtigung enthält, also z.B. T:ANE-Objekte, wenn man nur ein TS 2010 bei MyTrainz registriert hat.


    Gruß
    Norbert

  • Dadurch, dass in den Einstellungen im Launcher mein MyTrainz-Profil als korrekt angezeit wurde, war ich verwirrt.
    Vielen Dank für die Aufklärung, beim nächsten Mal weiß ich Bescheid.


    mfg Guido