Festplatte zu langsam für Trainz? [Gelöst]

From now, the TrainzDepot is in a read-only mode, see our announcement). From now, our new place-to-go, https://www.trainz.de is available.
Since 28.02.2019 personal data (e.g. profile contents, private messagers) has been deleted.
  • Welches Betriebssystem hast du?
    Bei Windows 10 werden Updates runtergeladen und installiert, ohne dass man es direkt sehen kann. Dann geht (fast) nichts mehr bei Programmen oder Spielen wie Trainz, egal, welche Version...

  • Was Muck oben beschreibt, kann ich nur voll bestätigen Windows 10 und Trainz werden anscheinend keine Freunde mehr.


    Man muss aber auch sagen, dass es sehr ärgerlich ist, aber sich meistens nicht so gravierend auswirkt.



    Gruss Hans


    Hallo Sebastian,


    Das ist doch genau unser Problem, dass keiner genau weiss wo es herkommt.


    Bei anderen Simulationen (Signalsoft) stelle ich die Schwierigkeiten nicht fest.


    Den Task-Manager habe ich auch beobachtet, da ist kaum ein Unterschied zwischen Office und Trainz.



    Gruss Hans

  • Ich habe ja auch gesagt, dass es nicht so gravierend ist.


    Für Trainz habe ich eine eigene Festplatte (D)


    Der einzige Neustart, den ich vornehmen muss, ist bei " Trainz reagiert nicht mehr )


    Das kommt öfter vor, wobei ich nicht weiss, inwieweit ich selbst Fehler mache,. Einen Grund konnte ich noch nicht ermitteln


    Gruss Hans

  • Seit Beginn habe ich mit WIndows 10 keinerlei Probleme.
    Habe aber auch Trainz nie im vorgegebenen Pfad unter c:\ installiert, sondern bei mir auf einer eigenen Partition.


    ...

    Genau das ist die richtige Methode auch bei den älteren Trainzversionen: Installationsort nie denselben wie Windows nehmen.
    (Windows muss nicht immer auf C:\ liegen, nebenbei erwähnt...)

  • Ich habe TANE auf C/Anwendungen und TS2010 auf einer zweiten SSD alleine als Laufwerk E.


    Nicht nur bei Windows 10 auch bei 8 und 8.1 war das Problem siehe diesen Threadstart, da hatte ich Win8

  • Ich habe seit Anfang Win10 auf meinem Rechner und habe auch nie Probleme mit T:ANE gehabt. Und das obwohl T:ANE auf C:\ liegt, Trainz liegt auf der selben Festplatte. Lediglich nicht im Standartverzeichnis.


    Grüße Jasper

  • ihr hattet recht bezüglich des Windows Updates. Irgendwas hat TrInz gebremst. Über Nacht wurde ein Update aufgespielt... Ich habe den PC zurückgesetzt auf Werkeinstellung und siehe da es geht alles. Ich habe Automatische Updates ausgeschalten sowie den Windows Defender. Mal sehen wie es morgen aussieht. Wenn es morgen geht, so haben wir das Problem gefunden

  • Das Abstellen der Updates auf Windows 10 geht i.A. gar nicht, man kann höchstens den Termin verschieben, mehr nicht.
    Die genaue Ursache festzustellen wäre sinnvoll, auch wenn dies einige Zeit in Anspruch nehmen könnte.
    Und wie mehrfach von erfahrenen Trainzern erwähnt, TANE nicht auf der Windows-Partition unter Programme installieren!


    (Verschieben ist möglich.)

  • Ja TANE ist auf der C/ Anwendungen gespeichert.


    Das mit den Updates....ich denke mal es liegt am Grafikkartentreiber oder so.

  • Ja TANE ist auf der C/ Anwendungen gespeichert.


    Das mit den Updates....ich denke mal es liegt am Grafikkartentreiber oder so.

    Das habe ich mal erlebt mit AMD-(RADEON)Karten. Allerdings nicht so extrem.

  • 6 GB Grafikkarte GTX1060 dazu 4GHZ Prozessor und 16 GB Arbeitsspeicher....

    Mit dem System und Win10 müsste dein Tane nur so über den Bildschirm fliegen.
    Ich nutze auch Win10 habe nur den Defender aus,alle Updates drinnen und null Probleme.
    Entweder sind deine Einstellungen in Tane nicht in Ordnung,oder in deiner Grafikkarte.
    Am Treiber wird es kaum liegen.

  • Doch, sowas kann sehr gut an alten oder falsch installierten Treibern liegen.


    Von den Hardwareangaben ist bis auf die Grafikkarte nichts aussagekräftig. Was bringen 16 GB RAM wenn die Anbindung hier der Flaschenhals ist.
    Ebenso die reine Angabe "4 Ghz". Ich sage nicht, dass es an der Hardware liegt, man kann aber rein von einzelnen Werten keine zuverlässige Aussage treffen.


    Ich nutze auch Win10 habe nur den Defender aus,alle Updates drinnen und null Probleme.

    Hast du dann einen anderen Virenscanner im Einsatz? Ich habe den Windows Defender als soliden Virenscanner im Einsatz, der das System nicht (merklich) ausbremst, im Gegensatz zu mancher Zusatzsoftware.


    Entweder sind deine Einstellungen in Tane nicht in Ordnung,oder in deiner Grafikkarte.

    Würde ich auch nicht die Hand in's Feuer legen. Gerade dass vieles so spät geladen wird, kann auch an Dateizugriffsproblemen liegen oder an andrer Software, die im Hintergrund den PC blockiert. Wüsste auch nicht, was bei den Symptomen bei der Grafikkarte oder in T:ANE verstellt sein sollte.


    Kenne sowas von beruflicher Seite her, vor über zehn Jahren im Praktikum hatte mal ein Kunde des Betriebs drei Echtzeit-Virenscanner gleichzeitig in Betrieb... da ließ sich auch kaum was öffnen...