das neue Stellwerk und Fahrstrassen

  • hallo , da das Thema im Auran Forum in persönliche Beleidigungen und Unsachlichkeit entgleiste , versuche ich hier mal Antworten zu bekommen - das Grundprinzip Fahrstraße wurde wohl von allen verstanden und ist auch dank des Hilfe-Buttons fast selbsterklärend .

    • Welche Regeln ,Einstellungen sind nötig , müssen wie aktiviert werden ?
    • gibt es es eine Beispielmap? wen ja wo ?
    • wie lösen sich Fahrstrassen wieder auf ? bei mir bleiben alle Weichen in der letzen Lage liegen -eine andere Fahrstrasse kann auch nach Durchfahrt des Zuges nicht geschaltet werden ?!
    • es treten bei mehreren Usern starke Wank und Ruckbewegungen der Züge beim Durchfahren einer gestellten Fahrstrasse aus , verbunden mir Einbruch der Framerate -beim verlassen der Fahrstrasse erholt sich die Framerate - gibst es dazu schon Lösungen ?
  • Moin! :)


    Dazu sei dir dieser Eintrag hier im Wiki ans Herz gelegt: HowTo/Configure An Interlocking Tower


    Bei den Regeln kannst du mal herumprobieren. Wirklich nötig ist davon ist nach meinen Erfahrungen lediglich die

    • <kuid:401543:3203> Interlocking Tower Path Selection UI

    Die anderen beiden Regeln sind nicht pauschal für alle Fälle nötig.
    Eine Beispielmap ist im oben verlinkten Wiki-Eintrag zu finden. Dort wird auch ganz gut gezeigt, was damit so möglich ist im Aufgabenbau! :)


    Der Wiki-Eintrag ist leider nur für Benutzer, die der englischen Sprache mächtig sind.
    Aber vielleicht besteht ja dahingehend mehr Nachfrage, sodass das ganze vielleicht von jemanden (sinngemäß) übersetzt wird.


    Viele Grüße
    Daniel

  • danke Daniel , das wiki war mir bereits bekannt - habe nur die Beispielmap übersehn es sei meinem Englisch geschuldet; nun bin ein stück weiter . was ich noch nicht hinbekomme - einen Zug per Fahrbefehl " fahre zu marker xx east- xxx west "" auf dieser map hin her zu schicken .. die vom Stellwerk befehligten Weichen schalten nicht.. die Stellwerksregel für die KI habe ich hinzugefügt und beide Optionen angehakt.. wo liegt der Fehler ?Gruß Thomas

  • Hallo,


    also zu dem Thema würde ich mir auch mehr Infos wünschen.
    Ich habe das Wochenende schon ein paar Stunden davor gesessen und es trotzdem
    nicht auf die Kette bekommen.


    Die Fahrstaßen lassen sich editieren und werden auch brav angezeigt.
    Ich habe es nur nicht hin bekommen, dass die KI nach dem Durchfahren der Straße
    diese auch wieder auflöst.


    Hat da schon einer von euch Lösungsansätze?


    Grüße
    Chris

  • In diesen Thread passt es glaube ganz gut rein: mein Test und die gewonnenen Resultate zu den Fahrstraßen (Interlocking Towers). Diesen machte ich mit den Erscheinen der Build 79199, bei der dieses Feature das erste Mal dabei war. Lange hatte ich darauf gewartet und es war auch letztes Jahr so ziemlich das Einzige, was mich an der neuen Ära wirklich interessierte. Folgenden deutschen und englischen (Danke, Daniel !) Text schickte ich darauf am 18.11. zu Auran. Wie schon immer und wie nicht anders zu erwarten, war die Reaktion gleich Null, obwohl man für solche Schreiben extra einen Bereich auf der N3V-Site einrichtete...


    ... daher dachte ich mir, dass ich es hier mal noch reinsetze, damit die ganze Schreiberei nicht ganz umsonst war.


    cheers
    Christian

  • Auf welchen Wegen hast du das an N3V geschrieben? Werde mal direkt bei Tony intervenieren...


    Habe gerade die Antwort erhalten, dass Build 79199 noch nicht final sei, die nächste Aktualisierung habe auch Anpassungen der Stellwerksfunktion,
    wir sollen da nochmal nachschauen.


    Am besten in Zukunft dieses Formular nutzen:
    https://support.trainzportal.c…oubleshooter/Step/View/11

  • Ich muss gestehen, dass ich bei den vielen abheutemachenwirwirklichdaswasderkundewünscht Seiten von N3V den Überblick völlig verlohren habe und nun nicht mehr genau weiß, welches Formular das war. Jedenfalls war ich mir beim Senden ziemlich sicher, dass es auch ankommt. Eine direkte Antwort an mich hatte ich nicht erwartet - vielmehr erwartete ich, dass Nachbesserungen an diesem System in Foren oder auf den wirmachenallesganztollfüreuch Seiten bekannt gegeben oder aber mit dem SP1 umgesetzt werden. Weder das eine noch das andere konnte ich bisher wahrnehmen.
    Nun bin ich sehr gespannt auf das, was bei den von dir erwähnten Anpassungen heraus kommt und wünsche den Auranern bei der Umsetzung eine bessere Beratung bei Bahnsicherungstechnik und die Einsicht, dass Trainz das Potential hat nicht nur australische oder englische Modellbahn zu simulieren.


    cheers
    Christian

  • ich habe BUILD 80346 also aktuell ;meine Erfahrungen decken sich mit ChWericks-ich habe viele Stunden experimentiert ohne zufriedenstellende Ergebnisse. Abgesehen von den Fehlermeldungen bei gescripteten Signalen machen sich bei mir massive Performance -Einbrüche beim Befahren der Fahrstrassen bemerkbar. Lösche ich das Stellwerk und befahre gleichen Streckenabschnitt mit den selben Fahrzeugen und Einstellungen für Schatten etc ist alles normal.
    ich finde es schade das die Fahrstrassenregel von Mutton In T:ane nicht mehr funktioniert; letzendlich habe ich gestern die bekannten Weichenverbinder wieder eingebaut und warte nun gespannt auf die erwähnten Anpassungen .

  • vielleichtsolltestduesnochmalmitderaktuellenversionversuchen.

    Norbert, das habe ich natürlich getan, deutete dieses ja auch in meinem letzten Beitrag an und setzte auch voraus, dass das, wenn ich hier und heute darüber schreibe, außer Frage steht.
    Interessant ist der von dir verlinkte Beitrag, denn er zeigt, dass seither doch etwas gemacht wurde (oder gemacht werden wollte) - wenn auch nicht am gesamten Konzept. Als gebranntes Kind wollte ich natürlich den o.g. Absturz nicht noch einmal im SP1 reproduzieren (wozu auch?), schließlich kann man ja in jenem Thread auch nachlesen, wie es einem dann ergehen kann...

  • Norbert, das habe ich natürlich getan, deutete dieses ja auch in meinem letzten Beitrag an...

    Als gebranntes Kind wollte ich natürlich den o.g. Absturz nicht noch einmal im SP1 reproduzieren (wozu auch?),...

    Als LiebhaberderFeinheitenderdeutschenSprache bzw. einfach Klugsch... liegt in den Worten ein gewisser Widerspruch oder zumindest eine Möglichkeit zum Missverständnis.


    Aber Sebastian hat ja bereits den richtigen Tipp gegeben, wie die Gemeinschaft hier weiter kommen könnte.
    Ich nehme an, unser Prototype-Guru @geophil ist noch am Testen oder auf einer seiner Züge-der-Welt-Reisen, sonst hätte er sich sicher schon hierzu geäußert.


    Gruß
    Norbert

  • Übrigends sollte sich die Stellwerks-Funktion auch via Script ansprechen lassen, sodass man so vielleicht Ergänzungen in Hinblick auf die Funktionsweise in Europa machen kann.


    Generall hat (in den internen als auch im TrainzDev-Bereich) kaum jemand aus hiesigen Landen Rückmeldung gegegeben, auch in der Fehlersammelstelle ("Bugtracker") ging wenig ein...


    Es mag einiges im Argen liegen, macht den Leuten doch über den Bugtracker Dampf, damit sie's mitbekommen: https://support.trainzportal.c…oubleshooter/Step/View/11

  • so SP1 Hotfix geladen und ausprobiert- auch die Interlocking-Towers - positiv :

    • ein Signal kann jetzt gleichzeitig von 2 Stellwerken "benutzt" werden

    negativ :

    • die Performanceeinbrüche bis runter zu 1- 5 FPS , verbunden mit starken Wankbewegungen des Zuges , sind immer noch da.. wird die gleiche Stelle der Strecke ohne Stellwerk befahren ist alles normal . Wer hat ähnliche Beobachtungen gemacht ?
  • bitte die Bildecke links oben beachten - die gelben Symbole für die Fahrtrassen vergrößern sich auf das Doppelte.- und dann beginnt das im vorherigen Thread beschriebene wackeln und Wanken der Fahrzeuge. Gleichzeitig stockt das Bild obwohl Fraps mir 30 FPs anzeigt ..