SP2 HF1 FinalRC

From now, the TrainzDepot is in a read-only mode, see our announcement). From now, our new place-to-go, https://www.trainz.de is available.
Since 28.02.2019 personal data (e.g. profile contents, private messagers) has been deleted.
  • Hallo,


    hat zufällig einer von Euch schon das SP2 HF1 FinalRC (90323) getestet?
    Bei dieser Version fehlen beim Fahrleitungssystem von TrainBernd und OpAmp zum großen Teil die Masten
    Quertragwerke und Turmmasten sind sichtbar die anderen nicht.


    Dagegen in der aktuellen Version 88364 sind alle Masten vorhanden!



    Einstellungen Grafik sind bei beiden Installationen die gleichen.

    Kennt jemand eine Lösung oder die Ursache?

    Danke

  • Nein, ich habe keine Lösung, möchte aber trotzdem meinen Senf dazu geben.


    Für Objektbauer/Ersteller sind solche Rückmeldungen eigentlich Gold wert.

    Ohne die kann ein Produkt nicht verbessert oder von Fehlern befreit werden.


    Daher empfehle ich Dir, direkt auf der Seite der Onlinetrainzer das Kontakt-

    Formular zu verwenden und Dein Anliegen an die Jungs weiter zu geben.


    Hier im Forum sind Trainbernd und hadotwe von den Onlinetrainzern

    vertreten. Eventuell kannst Du es auf dieser Schiene versuchen.


    Ich weiß nicht, wie und ob die Schiene über Teamspeak bei OT2007 aktiv

    ist und funktioniert. Eventuell wäre das noch eine Möglichkeit.

  • Hallo,


    wie von Udo empfohlen hatte ich mich an OpAmp gewandt, der mir aber erst mal nicht viel Hoffnung gemacht hatte.

    Aber siehe da manchmal geschehen noch Wunder.:thumbup:
    Im aktuellen Build 90716 sind wieder alle Masten sichtbar und auch die Animation bei der Änderung der Gleisabstände
    funktioniert auch wieder fehlerfrei.
    Ich hoffe das es so bleibt.