SLW Lok's von PetShopBoys - Fehlerhaft

  • TANE Build 90945


    Moin Moin Trainzer


    Heute hab ich auch mal ein Problem.

    Ich habe mir das 33,-€ Paket gegönnt.

    Alle HDM Lok's laufen perfekt.

    Vereinzelt auch SLW Lok's.

    Bis auf 32 Stück, die alle den selben Fehler haben:


    ""PFXEmitterTwinklesSpec::Init> No attachment point specified""


    Was Ich bis jetzt selbst rausgefunden habe, das es sich um Partikel und Att-Punke handelt.

    Nur mit Att-Punkte habe Ich 0 Ahnung. Auch die Seite "online.ts2009" bringt mich nicht weiter.

    Auch beim Umstellen auf Englisch gab es keine "Fehlereingrenzung".


    Ich hoffe, das mir jemand weiterhelfen kann, der sie schon in Tane laufen hat oder sagt

    "lass es, es wird nix".

    Kuid's im Spoiler.


    Danke im vorraus.

    MfG Mario/RBChristian.




  • Zuerst installierst du die aktuellsten Objekte, dann ältere, dann die noch älteren.

    Falls zwischenzeitlich Objekte angezeigt werden, dass sie schon installiert waren,

    diese "auf Original zurück setzen." (oder ähnlich) Das verhindert einige Fehler.


    Danach werden Dir eine Anzahl an Objekten als fehlerhaft oder mit fehlerhaften

    Abhängigkeiten angezeigt. Die meisten (handwerklichen) Fehler davon kann man

    recht gut lösen. Bei anderen wiederum musste ich ich die Segel streichen.


    Zu Deiner Frage: Fast alle Objekte, die von Dir in der KUID Liste aufgelistet wurden,

    sind bei mir als fehlerfrei aufgeführt. Die restlichen sind bei mir nicht installiert.

    Das betrifft die KUID

    <kuid:167975:99725001>,<kuid:167975:99724001>,<kuid:167975:99723001>,

    <kuid:167975:99722001>,<kuid:167975:99721001>,<kuid:167975:1332364630>


    (Eigentlich habe ich alles, was PSB auf den Markt brachte, gekauft. Aber doch

    anscheinend einiges nicht installiert.)


    Für weitere Details stehe ich Dir gern zur Verfügung. Wobei ich der Meinung bin,

    dass die meisten Fehler intuitiv erkenn- und behebbar sind.

    die freundliche linke zum gruße a010.gif

    udo jürgen - aber der ohne dem s


    ujb1-signatur_td1.jpg

    abenteuer bekommt man nicht geschenkt - man muss sie provozieren

  • Hallo

    Die Fehler sind in der "config" zu finden.

    Unter "smoke17" fehlt der Entrag - attachment "a.smoke10" - .

    Sollte in etwa so aussehen :

    smoke17

    {

    attachment "a.smoke10"

    mode "time"

    period 60

    loop 1

    loopdelay 0

    scale 100

    file "Compressor.tfx"

    }

    Unter "smoke29" fehlt der Entrag - attachment "a.smoke22" - .

    Sollte in etwa so aussehen :

    smoke29

    {

    attachment "a.smoke22"

    mode "time"

    period 60

    loop 1

    loopdelay 0

    scale 100

    file "Compressor.tfx"

    }

    Dann sollte es klappen.

    Mfg. Gerhard - heikobahn

  • Eventuell gibt es noch einige Container Fehler, wie die Eintragung für die Drehge-

    stelle (bogey) und andere "Kleinigkeiten." Hierbei müsste man sich die Fehler-

    meldungen im Einzelnen anschauen und entsprechend reparieren.


    Ich empfehle einen Selbstversuch. ("Versuch macht kluch.") Bitte vorher das Objekt

    im "editing" Verzeichnis kopieren, falls etwas schief geht. Falls dann weitere Fragen

    auftauchen, poste bitte die konkrete Fehlermeldung. Für einen Anstupser ist man

    hier gern bereit, weiter zu helfen.


    Zwei Bilder als Motivation:



    die freundliche linke zum gruße a010.gif

    udo jürgen - aber der ohne dem s


    ujb1-signatur_td1.jpg

    abenteuer bekommt man nicht geschenkt - man muss sie provozieren

  • Abend


    Erstmal Danke an alle.

    Bis auf die 2 BR 18 sind alle "gerettet" :love:

    Dampfen und fahren. :thumbup:


    @Blacktiger

    Klar. Deswegen schrieb ich: ""oder sagt "lass es, es wird nix""

    @ujb1

    Die fehlenden Kuids bei Dir, ist/war das HSB Paket.


    @heikobahn

    Treffer :thumbup: das war der Fehler. DANKE


    @140 002 Sunrail

    Ist mit instaliert. War wohl für die HDM's


    MfG Mario/RBChristian

  • Bis auf die 2 BR 18 sind alle "gerettet" :love:

    @ujb1

    Die fehlenden Kuids bei Dir, ist/war das HSB Paket.


    Stimmt. Das Paket habe ich nicht installiert.


    Bei den beiden "BR18" meinst Du sicher die DR BR18.201. Diese (Lok und Tender)

    werden bei mir derzeit in T:ANE als fehlerfrei angezeigt.


    Könntest Du die Fehlermeldung posten? Vielleicht fingt man sehr schnell eine

    Lösung für das Problem.

    die freundliche linke zum gruße a010.gif

    udo jürgen - aber der ohne dem s


    ujb1-signatur_td1.jpg

    abenteuer bekommt man nicht geschenkt - man muss sie provozieren