Einstellungen

From now, the TrainzDepot is in a read-only mode, see our announcement). From now, our new place-to-go, https://www.trainz.de is available.
Since 28.02.2019 personal data (e.g. profile contents, private messagers) has been deleted.
  • Hallo zusammen,

    habe nach langem zögern mir T:ANe zugelegt.(Build 88364) Na ja, in freudiger Erwartung habe ich es installiert. Habe mich angemeldet und schon einige Einstellungen vorgenommen.

    Aber nun fangen die Probleme für mich! an. Welche Einstellungen muß ich bei : Leistung und Entwickler eingeben bzw. ändern?

    Wenn ich Objekte runterladen will, dauert es eeeeeewig bis die dazu gehörenden Bilder aufgehen. Wie kann ich ich sehen wozu das Objekt, für Straße, Schiene, Häuser usw ist? War in TS12 besser gelöst. Oder gibt es dafür irgendwo ein Änderung der Einstellung? Gibt es auch die Einstellung: Zeige Datenbank Prozeßfenster? Wie kann ich unbekannte fehlende Abhängigkeiten löschen? Ging in TS12 einfach und schon konnte ich es benutzen. Ich muß leider sagen TS12 war für mich Benutzerfreundlicher, aber ich habe nun T:ANE und will es auch nutzen. So das war ne ganze Menge an "Frust" den ich losgeworden bin. Vielleicht kann mir jemand freundlicher Weise weiter helfen.

    VG Jörg

  • Hallo Reishbahner,


    1.) Aktuell ist Tane Version 90945


    2.) Kommt auf dein Rechner an, ist er Extrem gut Ultra ansonsten Medium oder Niedrig

    Ich habe dort alles auf Ulta, 4096, Hoch, Ultra, Ultra, 8, Ultra, alle 4 Haken an

    Wie oft soll eine Sicherung beinhalten, bei mir 7 stehen und alle 4 Haken an.

    Ansonsten einfach testen was dein Rechner drauf hat und passend die Einstellungen unter nehmen.


    3.) Bitte Tane nicht mit 12 oder TS vergleichen.


    gruss Blacktiger

  • Hallo, vielen Dank,

    habe mich jetzt schon ein bischen rein gefummelt in TANE. Nun habe ich doch noch ne Frage.

    Wie ich Screenshots machen kann habe ich schon rausbekommen. Aber wo ? finde ich die auf meiner Festplatte ?

    Hat jemand ne Idee?

    VG Jörg

  • Sobald Du auf den Screenshot-Button oben rechts gedrückt hast, wird ein Ordner namens 'screenshots' erstellt, und zwar als Unterordner vom Ordner 'Userdata'. Weiterhin kann der screenshot nach der 'MyTrainz'-Gallery auf Wunsch hochgeladen werden.

  • Hallo Jörg,

    suche in Deiner T:ane Installation den Ordner N3V Games da den Ordner screenshots.

    Dort sind die dann drin.


    Lg.

    Karl-Heinz K.

  • Hallo,

    das ist ja mein Problem. In trs12 hatte ich ja den Order Userdata. Aber nicht bei TANE. Auch habe ich den Ordner N3V Games nicht. Was nun?

    VG Jörg

  • Hallo Jörg,


    Wenn Du T:ANE starten kannst, hast Du einen Ordner "C:\Program Files\N3V Games\Trainz A New Era\TANE.exe"

    --

    Erstelle einen Ordner 'Userdata' auf einer anderen HDD, besser SSD.


    Sodann startest Du T:ANE; -> klicke auf 'Trainz Settings' . Im folgendem Fenster gibst Du in der Registerkarte 'Install' in der Eingabezeile 'Local data folder' den Pfad zum Ordner 'Userdata' ein.


    Nun das Fenster erst schliessen und T:ANE beenden -Wichtig!

    -

    Dann starte T:ANE erneut und warte ab, was passiert. Normalerweise wird die Datenbank nun verschoben und neu initialisiert. Das könnte länger dauern. Das Ende der Anpassung wird Dir mitgeteilt.


    Hoffe es klappt bei Dir.

    Gruß

    h.w

  • Hallo hadotwe,

    vielen Dank für deine Mühe. Diesen Ordner: "C:\Program Files\N3V Games\Trainz A New Era\TANE.exe" habe ich nicht.

    Aber das macht nix. Walter Rank hat mir eine andere Möglichkeit beschrieben und die funktioniert gut.

    Trotzdem noch ne Frage. warum habe ich eigentlich diesen Ordner nicht?? T:ANE funktioniert einwandfrei.

    VG Jörg

  • Es gibt auch einen Weg über den Content Manager das Screenshot-Verzeichnis zu finden.

    - am Startbildschirm: Inhalte verwalten (Manage Content)

    - ein beliebiges, installiertes Objekt markieren (am besten etwas unkritisches)

    - mit Rechtsklick darauf das Kontextmenü aufrufen

    - 'Öffnen --> Im Explorer bearbeiten' auswählen (Open --> Show in Explorer)

    - Im Explorer-Fenster 2 Ebenen in der Hierarchie hinaufgehen

    --- 1. Ebene ist 'editing', 2. Ebene ist dann das Verzeichnis der Benutzerdaten von TANE

    --- Dort sollte auch der Ordner screenshots sein (sowie backups, cache, editing, local, original ...)

    - !! nicht vergessen das Objekt wieder zurückzusetzen: nicht gesendete Änderungen rückgängig machen (Reset Unsubmitted Edits)


    Das Erstellen einer Verknüpfung hilft danach beim schnellen wieder finden.


    Peter

  • Eerst mal vielen Danlk an alle, die helfen wollen.

    Im Explorer-Fenster 2 Ebenen in der Hierarchie hinaufgehen

    --- 1. Ebene ist 'editing', 2. Ebene ist dann das Verzeichnis der Benutzerdaten von TANE

    ?? bin nicht so firm, was sind 1. und 2. Ebene??


    Oder im Startfenster auf Einstellungen-Installieren-Lokaler Datenordner gehen.

    bei mir sieht das so aus, aber den Ordner finde ich nicht.


    Die Fragezeichen über meinem Kopf werden immer größer.

    VG Jörg

  • Nachdem das Objekt zum Bearbeiten im Explorer geöffnet ist, sollte ein solches Fenster geöffnet sein.



    Die 1. Ebene aufwärts ist das 'editing'-Verzeichis. Die 2. Ebene aufwärts ist bei mir das 'TANE_DATA'-Verzeichnis, dieser Name hängt davon ab, wo man die Daten installiert hat. Der Inhalt dieses Verzeichnisses sieht etwa so aus:



    Dieses Verzeichnis entspricht de Userdata-Verzeichnis von TS12.


    Peter

  • @ Reichsbahner,


    dann lese doch was da in diesem 'Installieren'-Fenster steht. Hast Du sogar in Deutsch da stehen.


    Darum empfahl ich Dir einen neuen Ordner namens 'Userdata' zu erstellen. (Oder wähle einen anderen Datei-Ordnernamen wie Peter ihn nannte: 'TANE_Data' )

    Dann klickst Du auf den Button mit den drei Punkten und suchst den neu erstellten Ordner 'Userdata'/'TANE_Data'. Und bestätigst. Danach das so eben gelesene in die Tat umsetzen.


    h.w.

  • Vielen Dank für die Hilfe.

    hier breche ich jetzt die Versuche ab. Es geht jetzt gar nichts mehr, alles ist weg. alle Gespeicherten Objekte, alle Strecken. Sch.... .

    VG Jörg

  • Lies dir mal diesen Lexikon-Eintrag durch und überprüfe danach den dort erwähnten Ordner ( %localappdata%\N3V Games\TANE ). Wenn dort keine Verzeichnisse vorhanden sind, die mir build beginnen, erst dann ist Alles verloren (Es sei denn, Du hast die Daten noch woanders gespeichert).


    Peter

  • Im folgendem Bild ist markiert, wo auf der Festplatte du die entsprechenden Ordner findest.



    Hier befinden sich diese Ordner drinnen:


    Im local Ordner ist dein gesamter content.