Einstellungen

Der Anmeldeschluss für das TrainzDepot-Treffen 2018 ist demnächst (20.07.2018), wer noch teilnehmen möchte - bitte anmelden!
Weitere Informationen: https://hamburg.trainzdepot.net
  • dann lese doch was da in diesem 'Installieren'-Fenster steht. Hast Du sogar in Deutsch da stehen.

    Hallo,

    trotz allem vielen Dank für deine Mühe.

    so habe ich das gemacht . Endergebnis -alles weg. es wrden zwar die Ordner übernommen, aber das wars dann auch - Ordner alle leer.

    Habe alles deinstaliert und wieder neu aufgespielt. diesmal habe ich T:ANE es erlaubt , das Spiel so zu speichern wie es will. (Programme/N3V Games/Trainz A New Era)- und das gleiche Problem.(Ordner fehlen)

    VG Jörg

  • Hallo , an alle die sich Mühe gegeben haben, mir bei meinem Problem zu helfen. Nochmals Danke.:clap:

    Nach langem hin und her habe ich den Ordner Userdata gefunden. Und habe mir einfach eine Verknüpfung des Ordners "Screenshot"

    auf den Desktop gelegt. :thumbup: Nun bin ich fast glücklich. Aber wie so oft im Leben, gibts neue Probleme.(unsichtbare Fahrzeuge-habe ich neu eingestellt)

    VG Jörg

  • Die Version 90945 meide ich. Es ruckelt & läuft deutlich langsamer.

    Ich bleibe bei meiner 80....


    Im übrigen hat sie TANE damals neu gepatcht und ich habe eine Strecke gebaut. Nu wollte ich diese Map wieder mit der Build 80.... öffnen, aber leider geht das nicht :(

    CPU: AMD FX(tm)-8350 Eight-Core, 4.00GHz

    Arbeitsspeicher 16GB

    Betriegssystem: Windows 10 64Bit

    Grafikkarte: NVIDIA GeForce GTX 1060 6 GB

    Festplatte:

    ADATA SP550 SSD 250 GB für System

    SAMSUNG 850 EVO 1000GB, SATA 6Gb/s für T:ane

    Toshiba DT01ACA100 1000 GB für sonstiges

    T:ane SP2 Build: 88364