Was habe ich hier falsch gemacht ? ? ? Bogey zu hoch ? ? ?

From now, the TrainzDepot is in a read-only mode, see our announcement). From now, our new place-to-go, https://www.trainz.de is available.
Since 28.02.2019 personal data (e.g. profile contents, private messagers) has been deleted.
  • Ich habe mein bogey noch nicht ausgerichtet.

    Liegt es daran , dass dieses Kreuz erscheint ?

    Oder hat das eine andere Ursache ?




    Andere Frage :

    Habt ihr das auch , dass im alten MAX 2008 bei Rechtsklick im Fenster , wo ja eigentlich "Hide select" , u.s.w. erscheinen sollte , nur 2 , oder manchmal 4 Kästchen zu sehen sind ?



    Gruss

    Tilo

  • In Trainz benötigen Fahrzeuge mindestens 2 Bogey-Attachmentpunkte, weitere sind möglich. Die Attachmentpunkte a.bog0 (vorne) und a.bog1 (hinten) dienen der Führung im Gleis. Bei einer 3achsigen Lok ist (meistens) a.bog0 an der Position der ersten Achse und a.bog1 an der Position der letzten Achse. Häufig wird in diesem Fall ein unsichtbares Bogey an a.bog0 und a.bog1 verwendet. das sichtbare Bogey wird dann an dem zusätzlichen a.bog2 angebracht. Bei meiner, seit Ewigkeiten auf dei Fertigstellung wartenden, V65 sieht es in der config.txt so aus:

    Die Höhe der Bogey-Attachmentpunkte hängt von der Konstruktion der Bogey-Meshes ab. Der Ursprung der Meshes (X=Y=Z=0) wird an der Position des Attachmentpunktes platziert.


    Als Beispiel hier meine V65.


    Das Hauptbogey ist Symmetrisch konstruiert und die Höhe des Ursprungs ist die Gleisoberkante.



    Die Attachmentpunkte sind von vorne (rechts) nach hinten a.bog0, a.bog2 und a.bog1. Die Höhe ist der Attachmentpunkte isr 0 (= Gleisoberkante).


    Peter

  • Vielen herzlichen Dank , Peter , für deine Erklärung.

    Als Tane rumpubte , es müssten mindestens 2 Bogeys sein ( warum eigentlich ? ) , kam ich auch auf die Idee , ein unsichtbares zu bauen.

    Und ja . . . . . Ich habe einenen Attachmentpunkt vergessen.

    Ich werde wohl langsam zu alt , für diese Sachen. :(


    Tilo

    Bei meiner, seit Ewigkeiten auf dei Fertigstellung wartenden, V65

    Ich bin jetzt seit 3 wochen zugange. ^^^^^^

  • Das Hauptbogey ist Symmetrisch konstruiert und die Höhe des Ursprungs ist die Gleisoberkante.

    Auch zu meiner Verwunderung hält es N3V mit der Positionierung des Referenzpunktes etwas anders, als viele Contentbauer es zu wissen glaubten. Nachschauen kann man das in diesem Video. Demnach sollen die Attachment Punkte a.bogx auf der Höhe(Z) 0+Radradius liegen und die Achsmittelpunkte des Drehgestells auf Z:0.


    cheers

    Christian

  • Von N3V gibt es keinerlei Vorgaben für die Höhe der Bogey-Attachmentpunkte. Auch die Höhe im Video ist höchstens eine (von mehreren) häufig verwendete Methode. Jeder Autor hat da so seine eigenen Vorlieben. Oft verwendete Höhen sind:

    1. Z = 0 (= Schienenoberkante) -- erlaubt es Lok und Bogey gemeinsam zu bauen (und getrennt zu exportieren), ohne die Bogeys für den Export verschieben zu müssen.

    2. Z = Achsmitte -- wie im Video-Beispiel

    3. Z = Höhe in der sich der Fahrzeugkasten beim Vorbild auf den Bogeys abstützt.


    Peter

  • In Trainz benötigen Fahrzeuge mindestens 2 Bogey-Attachmentpunkte


    Tja Freunde , mein Problem besteht nach wie vor.

    Ich habe die Lok mal in PTP erprobt : einwandfrei !


    Danach habe ich sie in Tane importiert.

    Allerdings mit **.lm - Datei und Trainz_build 4.5.

    Wenn ich sie dann plaziere , sieht es noch gut aus.

    Sobald ich die Fahrtrichtung ändere , erscheint dieses dumme Kreuz im roten Pfeil.

    Auch nach etlichen Stunden habe ich keine Erklärung gefunden. :(


    Nachsatz :

    Wenn ich in PTP eine cdp-Datei erstelle und in Tane einlese , sieht es zunächst gut aus.

    Wenn ich dann aber den Fahrermodus starte , BEWEGT SIE SICH NICHT ! ! !

  • Nachsatz :

    Wenn ich in PTP eine cdp-Datei erstelle und in Tane einlese , sieht es zunächst gut aus.

    Wenn ich dann aber den Fahrermodus starte , BEWEGT SIE SICH NICHT ! ! !

    Kleine Rückmeldung :

    Ich habe jetzt alte Build-Nummern verwendet.

    Bewegt hatte sie sich trotzdem nicht.

    Weder im Trafo- noch im Führerstandsmodus.


    Durch Zufall hatte ich noch eine andere Lok plaziert.

    Und siehe da , BEIDE lassen sich unabhängig voneinander bewegen.


    Muss ich das verstehen ?

  • Um zum Thread zurückzukommen:


    Die Höhe des att-points 'a.bogxxx' spielt KEINE Rolle !


    Sehr wichtig ist: Diese att-points ('a.bog0' oder auch 'a.limfront') müssen! in der Top-Ansicht gesetzt werden.- Und zwar im -(minus)y-Bereich.

    - Die weiteren att-points ('a.bog1' und auch 'a.limback') müssen! in der Top-Ansicht im plus-Bereich (y) liegen.

    -- Anmerkung: 'a.limfront' und 'a.limback' sollten auf Höhe Z=0.69cm liegen (lt. CCG von annodazumal2006)


    ---

    Beim Bau meines EDK300W hatte ich auch Schwierigkeiten mit den Bogeys. Dieser hatte nämlich sechs Achsen. Nach dem Bau und dem Export wurden mir auch immer dieses gelbe Kreuz angezeigt.-- Nichts ging mehr....

    Bei genauerem Hinsehen bemerkte ich, daß es keine 6(sechs) Achsen waren sondern 2 Drehgestelle á drei Achsen. Also zwei Drehgestelle mit jeweils 3 Achsen.


    Nachdem ich einen 3-Achs-Drehgestell fertiggestellt hatte konnte ich diesen zweimal am Kran-Chasssis zusammenbinden und exportieren.


    --

    Wegen der trainz-build:

    ab einer bestimmten build-nummer - welche genau, weiß ich momentan nicht - müssen die Bogeys-Einträge anders

    in der config interpretiert werden.

    --

    Den EDK300W hatte ich so um 2005 schon mal in der 'Virtuellen Bahnwelt' vorgestellt. Wegen dem Schatten, LOD, und anderen Querelen habe ich diesen bis heute nicht zur Verfügung gestellt. So wie ich es vorgesehen hatte funktioniert er auch in T:ANE- jedenfalls bei mir. - Nur so nebenbei erwähnt.

    --


    Gruß

    h.w


    p.s. Falls ich verschiedene Leute in der Vergangenheit durch meine Aussage geprellt habe: Tschuldigung, dafür. Momentan muß ich leider wegen meiner Schmerzen sog. Opiate verwenden, die das Wohlsein beeinflussen können bzw. sollten/sollten.

  • p.s. Falls ich verschiedene Leute in der Vergangenheit durch meine Aussage geprellt habe: Tschuldigung, dafür. Momentan muß ich leider wegen meiner Schmerzen sog. Opiate verwenden, die das Wohlsein beeinflussen können bzw. sollten/sollten.

    Alles ist gut. Zumindest vom meiner Seite.

    Und Danke für die Erklärung.

  • p.s. Falls ich verschiedene Leute in der Vergangenheit durch meine Aussage geprellt habe: Tschuldigung, dafür. Momentan muß ich leider wegen meiner Schmerzen sog. Opiate verwenden, die das Wohlsein beeinflussen können bzw. sollten/sollten.

    Sowas muss und sollte ein Forum sowie deren aktiven User aushalten, sonst könnte man direkt einen Blog aufmachen. Das klappt aber im TD schon sehr gut muss ich sagen. Ich wünsche Dir auf diesem Wege alles gute sowie gute Besserung!