TRS 19 und der Braunkohletagebau

From now, the TrainzDepot is in a read-only mode, see our announcement). From now, our new place-to-go, https://www.trainz.de is available.
Since 28.02.2019 personal data (e.g. profile contents, private messagers) has been deleted.
  • An alle TRS 19 Besitzer.

    Hat jemand von euch schon den Braunkohletagebau ausprobiert?

    Hier geht es mir vordringlich um die Funktionsfähigkeit des Absetzers, siehe Bild:



    In Tane taucht das Problem auf, das der Absetzer innerhalb einer Sitzung einwandfrei funktioniert.

    Speichert man aber diese Sitzung und ruft sie später wieder auf, rührt der Absetzer sich nicht mehr von der Stelle

    und der Abraum-Graben wird nicht geleert.

    Auf der Website von OPAMP ist man bisher ratlos.

    Könnte vielleicht jemand von euch das ganze mal auf TRS 19 probieren?

    Eventuell hat auch einer ne Lösung parat.

    Gruß beko

  • Wie sieht es aus, hat keiner Lust das ganze mal in TRS19 zu probieren?

    Ich habe hier eine ganz kleine Demo Map (Tane SP3) , Voraussetzung ist

    der Braunkohletagebau 2.0 auf der Festplatte. bkt.cdp

  • Hallo beko,

    habe es gestern und heute mehrmals in TRS19 ausprobiert.

    Dort das gleiche in grün. Nach der ersten Beladung bzw. Entladung am Absetzer bewegt dieser sich

    und beginnt mit der Leerung des Grabens. Danach passiert nichts mehr,

    auch nicht nach mehrmaligem Neustart der Session.

    Noch was: Bei den BKT-Loks leuchteten die Lampen beim 1.Start normal, bei jedem weiteren Start

    leuchten die weißen wie auch die roten Lampen.

    Habe dann etwas rumgespielt, den Absetzer wie auch den Graben der alten Version geklont und im 19er

    eingesetzt. Seltsamerweise funktionierten beide. Solange Abraum im Graben vorhanden ist, bewegt sich auch

    der Absetzer.

    Das sind meine bisherigen Erkenntnisse.


    Gruß

    Detlef

  • Also passiert es in TRS19 auch, wenn man eine Sitzung abspeichert und dann neu ladet.

    Irgend etwas verhindert in der Aufgabe, das der Absetzer sich in Bewegung setzt.

    Das mit den Lok-Lichtern ist mir in Tane nicht aufgefallen, wäre im Grunde auch egal, da gibt es andere.

    Dafür habe ich in Tane bemerkt, wenn ein und der selbe Zug zum zweiten mal den Graben befüllt, öffnen die

    Waggons animiert ihre Ladeluken.

    Wäre schön,wenn du an dem Thema mal dranbleiben könntest, oder jemand anders ne Idee hätte.

    Auf jeden Fall erstmal vielen dank.

    Gruß beko

  • ...

    Wäre schön,wenn du an dem Thema mal dranbleiben könntest, oder jemand anders ne Idee hätte.

    Auf jeden Fall erstmal vielen dank.

    Gruß beko

    Wäre auch sehr daran interessiert.

  • Ist der Absetzer ein Fixed-Track Objekt? Wenn ja, ist das ein Bug, den es schon im T:ANE gab.

    Auch die Fixed-Track-Weichen, die man so auf der DLS findet, haben den Fehler, dass sie nach der Rückkehr in den Editor

    ihren Dienst verweigern. Auch schonmal an N3V Games gemeldet, aber bisher wohl nicht so hoch priorisiert worden bei den Bug-Fixes.