Abstürze in TANE und anderen Spielen

  • Hallo,


    ich habe seit einiger Zeit Abstürze in T:ANE und Elite Dangerous.

    Und zwar geht der Computer ohne Vorwarnung aus (wie als würde man den Stecker ziehen) und fährt dann nach wenigen Sekunden von alleine wieder hoch.

    Fehlermeldungen gibt es keine und die Ereignisanzeige sagt außer "Kernel-Power" auch nicht viel.

    In Elite Dangerous waren die Abstürze nicht häufig und sind meistens dann passiert, wenn man auf einen Menüpunkt geklickt hat.

    Aber in T:ANE geht fast garnichts mehr: Man kann den Fehler dort "auf Kommando" reproduzieren indem man im Streckeneditor die Minikarte öffnet und mit der rechten Maustaste auf eine entfernte Stelle klickt. Dieser Sprung durch die Map gibt dem Computer dann sofort den Rest :(

    Ich habe schon meinen RAM von 8 auf 16 Gigabyte erhöht und auch eine leistungsfähigere Festplatte eingebaut - ohne Erfolg.

    Meine Vermutung wäre, dass es am Netzteil liegt, da die Abstürze im Zusammenhang mit schlagartiger Erhöhung der Rechenleistung stehen, was logischerweise auch einen schnellen Spannungsanstieg für das Netzteil bedeutet.

    In Steam-Diskussionen über ähnliche Probleme lag es bei manchen auch am Mainboard. Das würde ich aber eher für unwahrscheinlich halten, was meint ihr?

    Hatte jemand von euch auch schon ein ähnliches Problem?

    Und worauf muss ich beim Netzteilkauf achten?


    Gruß

    simufan

    Meine Systemeigenschaften:......................TrainzWeb


    Windows 8.1 64-Bit
    Intel i5 4690 4x 3,5GHz
    NVIDIA GeForce GTX 960 2048MB GDDR5
    16GB DDR3 RAM

    2TB Festplatte

  • Schon alles sauber gemacht und geschaut ob die Luftzufuhr okay ist? Der Überhitzungsschutz in einigen Geräten hat manchmal auch eine ähnlich abwürgende Funktion, wenn auch ich dieses Problem bisher nur mit Laptops hatte.





    Greets, Mika

    Aufgaben- und Streckenbauer, Repainter und Skriptnovize.

    "Its always more fun to share with everyone." - Jack Johnson

  • Genau das würde ich auch tippen.
    Ein Wärme- / Überlastungsproblem.
    So etwas hatte ich auch schon mal. Nun hat mein PC einen großen Lüfter an der Seite welcher CPU und VGA gleichermaßen kühlt. Seitdem ist Ruhe und alles läuft.

    Denn wenn ich TRSs 19 starte läuft schon noch wenigen Sekunden der Lüfter meiner GTX 1080 merklich hoch.


    Netzteil? Ich würde bei Modernen Computern immer zu mindestens 600 Watt raten. Dann auf eine vernünftige Marke achten. Dabei sollte man nicht an der falschen Stelle sparen. So etwas holt einen immer ein ;)

  • Frage was hat denn Dein Netzteil für eine Größe an W ?

    Wenn Deine Systemangaben noch so stimmen, fährst Du eigentlich mit 450 W bis 500 W nicht schlecht.


    Lg.

    Karl-Heinz K.

  • Also verstaubt ist da nichts und der Lüfter scheint auch zu funktionieren.

    Was mir noch aufgefallen ist, ist dass der PC nach dem Hochfahren länger braucht, um voll leistungsfähig zu sein. Also direkt nach dem Start bauen sich die Desktopsymbole langsam auf und auch Programme brauchen lange zum Starten. Vorher war der nachdem ich den Anschaltknopf gedrückt habe innerhalb von weniger als einer halben Minute voll leistungsfähig

    Meine Systemeigenschaften:......................TrainzWeb


    Windows 8.1 64-Bit
    Intel i5 4690 4x 3,5GHz
    NVIDIA GeForce GTX 960 2048MB GDDR5
    16GB DDR3 RAM

    2TB Festplatte

  • Moin Simufan,


    was für ein Netzteil verwendest Du? Sind die PC Specs in deiner Beschreibung aktuell? Die langsam aufbauen Desktopverknüpfungen liegen wahrscheinlich eher an der Festplatte, das würde ich nicht in einen Zusammenhang mit dem oben genannten Problem stellen. Das ganze klingt doch sehr stark nach einem Problem mit der Stromzufuhr. Entweder das Netzteil, oder nach defekten Mosfets auf dem Mainboard. Ich gehe mal davon aus das Problem tritt von nichts auf gleich auf, und du hast nichts am PC herumgebastelt? Vielleicht ist dir da einfach ein Teil der Spannungswandler durchgebrannt.


    Beste Grüße

    Max

  • Ein Corsair VS550

    550 Watt reichen aus. Ich persönlich würde wirklich von einem defekten Mainboard ausgehen. Wenn du die Möglichkeit hast, dein Windows neu zu installieren und das Problem dann immer noch auftritt, handelt es sich wohl definitiv um einen Hardware defekt. Den Weg würde ich als erstes gehen. Ist zwar ein wenig Arbeit, aber so lässt sich das System ja auch nicht produktiv benutzen. Oder um alternativ das Netzteil zu testen, einfach mal einen Stresstest für CPU und Grafikkarte ausführen (geht bestimmt auch per Linux Live CD)


    Beste Grüße

    Max

  • Ich habe ein CPU-Testprogramm benutzt und der Computer hat Klopfgeräusche gemacht. Soll ich einen Exorzisten rufen? =O

    Das CPU-Testprogramm heizt auf ca. 65°C auf und der Computer bleibt an. Kühlung funktioniert auch

    Meine Systemeigenschaften:......................TrainzWeb


    Windows 8.1 64-Bit
    Intel i5 4690 4x 3,5GHz
    NVIDIA GeForce GTX 960 2048MB GDDR5
    16GB DDR3 RAM

    2TB Festplatte

    Einmal editiert, zuletzt von simufan ()

  • Hab dir den Inhalt der dxdiag mal darein kopiert Trainz_Max :

    Meine Systemeigenschaften:......................TrainzWeb


    Windows 8.1 64-Bit
    Intel i5 4690 4x 3,5GHz
    NVIDIA GeForce GTX 960 2048MB GDDR5
    16GB DDR3 RAM

    2TB Festplatte

  • Jetzt will ich ein neues Netzteil anschaffen.

    Zur Auswahl stehen für mich das Bequiet Straight Power 11 und Dark Power Pro 11.

    Die sind ziemlich ähnlich, nur kann das Dark Power Pro 11 etwas mehr:

    Produktvergleich von be quiet!

    Ist das nötig oder kann ich mir die 20 Euro Preisunterschied sparen?

    Meine Systemeigenschaften:......................TrainzWeb


    Windows 8.1 64-Bit
    Intel i5 4690 4x 3,5GHz
    NVIDIA GeForce GTX 960 2048MB GDDR5
    16GB DDR3 RAM

    2TB Festplatte

  • Zitat

    Habe ein anderes Netzteil probeweise eingebaut. Keine Probleme mehr :)

    Hätte auch auf's Netzteil getippt, das sind so typische Symptome, hab aber leider jetzt erst reingeschaut.


    Netzteil ist so auch in meiner beruflichen Laufbahn das Teil, das sich am ehesten verabschiedet, da hab ich schon unzählige getauscht...


    Der Link zum Produktvergleich funktioniert leider nicht.


    Ich habe für meinen Teil gute Erfahrungen mit Netzteilen von Seasonic gemacht, kennt hier kaum jemand, die stellen aber Netzteile her, auf die dann BeQuiet, Corsair und einige mehr ihren Namen draufkleben. Außerdem bekommst du da bei den meisten Netzteilen 10 Jahre Garantie ;)


    Siehe z.B. hier

    Die sind ziemlich ähnlich, nur kann das Dark Power Pro 11 etwas mehr:

    Was soll ein Netzteil mehr können? Das soll doch nur deinen PC bzw. dessen Komponenten (zuverlässig) mit Strom versorgen.

    Ich würde da eher auf den Wirkungsgrad achten, also dass wenig Energie unnötig verbraten wird...