Omsi via Livestream fast unfahrbar

From now, the TrainzDepot is in a read-only mode, see our announcement). From now, our new place-to-go, https://www.trainz.de is available.
Since 28.02.2019 personal data (e.g. profile contents, private messagers) has been deleted.
  • Guten Abend,


    ich habe eine frage, und zwar wollte ich heute einmal Omsi via Livestream ausprobieren damit meine Freunde sehen was für eine "wunderschöne" Fahrweise ich habe. Wenn ich Omsi starte läuft alles noch super, starte ich aber die Livestream Übertragung wird Omsi zu einer Diashow. Nun habe ich mal im Freundeskreis nachgefragt was für Systeme sie haben, größtenteils alles unter meinem und bei denen läuft es ohne Probleme.
    Ich kann Teltow mit allen Ki Linien und dem Lions City + O405N2 + NL 202 fahren ohne das es ansatzweise laggt


    Mein System ist.
    Mainboard: Asus M5A78L-M LX V2
    Prozessor: AMD FX-4170 4,2GHz
    Grafikkarte: Nvidia Geforce GTX 550Ti 1024mb
    Arbeitsspeicher: 4Gb
    Windows 7 32bit
    Omsi Einstellungen eines PC von 2011 ( Ich kann auch alles auflisten wenn gewünscht)


    Kann ich eines dieser Bauteile noch verbessern? Preislich kann ich 200-250€ pro Monat ausgeben.


    Ich weis das bald Omsi 2 rauskommt, aber dort wird es bestimmt im Livestream nicht anders sein daher frage ich schon vorher.


    Danke schon mal für eure hinweise.


    Es Grüßt aus dem verregneten Ahrensfelde
    Steven


    p.s. Livestream funktioniert auch mit Trainz, hat aber bei mir selben effekt.

  • OMSI 1 akzeptiert deinen Mehrkernprozi nicht wenn du einen hast in OMSI 2 werden alle Kerne unterstützt in OMSI 2 wird das schon viel flüssiger laufen und lass dich nicht von der Pre-Version täuschen es ist ja nur ne Beta

  • Omsi muss wohl oder übel, den Mehrkern Prozessor akzeptieren, ansonsten würde es nicht einmal starten. Es liegt wahrscheinlich da dran, dass Omsi den einen Prozessor stark auslastet, und das Broadcast programm ebenso auf den Prozessor zugreift. Wodurch natürlich das Ruckeln entsteht. Und entscheidend ist auch wie im Omsiforum dir schon geantwortet wurde, deine Internetleitung, die nur 1000kbit/s im Upload beträgt. Denn für einen ordentlichen Stream sollte man schon 2000-2500kbit/s haben.
    LG