Posts by Sebastian

From now, the TrainzDepot is in a read-only mode, see our announcement). From now, our new place-to-go, https://www.trainz.de is available.
Since 28.02.2019 personal data (e.g. profile contents, private messagers) has been deleted.

    Die betroffenen T:ANE-Routen werden wohl ein Objekt oder eine Regel nutzen, die in TRS 19 Probleme macht.

    Wenn ich nicht ganz blind bin, ist's ja ein Skriptfehler...

    Durch "RZDCargo" würde ich auf russischen Content tippen. Kurze Googlesuche zeigt mir, dass es an russischem Rollmaterial liegen könnte, hier gibt's zumindest einiges mit Skripten der Klasse "RZDCargo"...


    Das "Early Access" spielt in soweit eine Rolle, das es noch keine "offizielle" Version von TRS 2019 gibt, die soll ja (so ist mein letzter Stand) im Dezember erscheinen. Die derzeitige Version ist als eine Art Beta zu sehen.

    Kann auch gut sein, dass der Fehler nicht unbedingt mit TRS 2019 zu tun hat, sondern einfach auch Abhängigkeiten fehlen o.Ä.

    Ich mag mich täuschen, aber ist das nicht in der Realität auch so, dass die Wagen vom Ablaufberg einfach weiterrollen, bis sie zB. auf einen anderen Wagen treffen? Da wird doch nirgends eine Handbremse o.ä. angezogen - oder?

    siebziger

    Du verwechselst den CCP (Programm) mit dem CCG (Entwicklerhandbuch). Dadurch, dass N3V im Gegensatz zum Beginn verstärkt Inhalte im Wiki dokumentiert, kann dies durchaus genutzt werden, der CCG ist mittlerweile doch obsolet.

    Christian ging's um das Programm CCP, mit dem config-Dateien quasi zusammengeklickt werden konnten.


    AssetX von Andi06 bzw. nun ggf. PEV kann hier aber auch helfen, ist zumindest auf dem Stand von T:ANE und kann vieles auch automatisiert verarbeiten (Skripte):

    AssetX | Shane's Trainz Information and Tutorial Site

    Klar wäre hier eine offizielle Lösung von N3V (zusätzlich) wünschenswert, der CM ab T:ANE erlaubt ja leider nicht mehr die Integration externer Anwendungen.

    Quote

    Habe ein anderes Netzteil probeweise eingebaut. Keine Probleme mehr :)

    Hätte auch auf's Netzteil getippt, das sind so typische Symptome, hab aber leider jetzt erst reingeschaut.


    Netzteil ist so auch in meiner beruflichen Laufbahn das Teil, das sich am ehesten verabschiedet, da hab ich schon unzählige getauscht...


    Der Link zum Produktvergleich funktioniert leider nicht.


    Ich habe für meinen Teil gute Erfahrungen mit Netzteilen von Seasonic gemacht, kennt hier kaum jemand, die stellen aber Netzteile her, auf die dann BeQuiet, Corsair und einige mehr ihren Namen draufkleben. Außerdem bekommst du da bei den meisten Netzteilen 10 Jahre Garantie ;)


    Siehe z.B. hier

    Die sind ziemlich ähnlich, nur kann das Dark Power Pro 11 etwas mehr:

    Was soll ein Netzteil mehr können? Das soll doch nur deinen PC bzw. dessen Komponenten (zuverlässig) mit Strom versorgen.

    Ich würde da eher auf den Wirkungsgrad achten, also dass wenig Energie unnötig verbraten wird...

    Bei der deutschen Einstellung steht in der Kopfzeile immer noch "T:ane" anstatt TRS19 Launcher...

    Weil die Übersetzung immrenoch weit von "fertig" entfernt ist, warum's nun aktiviert wurde - keine Ahnung.


    Ich würde es weiterhin auf englisch lassen.

    Wo ist das Problem dabei, dass das intern zwei Fahrzeuge sind? Ist doch besser als eine Bastellösung, die dann zB. mit dem nächsten Update nicht mehr (richtig) funktioniert...

    Sinnvoller wäre es, mal bei N3V nachzufragen, ob man nicht (ggf. im nächsten Trainz) eine Option für mehrteilige Fahrzeuge einbauen kann...

    Nach wenigen Stunden hat man auch ein gutes Gefühl für den Layer. Bei dem neuen trainz kommt man um viel experimentieren eh nicht mehr rum ...

    Man hätte es auch weit inuitiver machen können, dass man zum Auftragen von Gräsern auf den Button zum Gelände anheben klicken muss, da muss man erstmal drauf kommen.
    Das hat N3V echt verk...., ich hoffe, da tut sich noch was :D

    Jeroentrainz hat mich drum gebeten, das kurz auf deutsch zu übersetzen.


    Er möchte seine SLW-Loks in T:ANE SP3 nutzen, die angezeigten Fehler (im CM) hat er behoben, aber der Enginesound ist nicht zu hören.

    Er hat schon versucht, die Build-version zu ändern und den Enginesound einer andren, in T:ANE hörbaren, Lok einzubauen..


    Hat jemand von euch das Problem schon gelöst?
    Bei Unklarheiten - Fragen :)

    Das Problem habe ich auch. Ich habe es nicht runtergeladen, weil ich nicht weiß ob ich zahlen muss.

    Was dort angeboten wird, ist deinem Account zugeordnet, das kannst du runterladen.

    Mir wäre nicht bekannt, dass "einfach so" Geld berechnet wird. Was in dem Fenster steht, hast du bereits lizenziert.

    Quote

    Auf der DLS ist dieser Content Pay-Ware.

    Es ist so gekennzeichnet, ja. Wenn du TRS 19 im selben Auran-Konto hast wie dein T:ANE, dann sollte dir beim Start von TRS 19 "eigentlich" ein Paket mit dem T:ANE-Content angeboten werden. Der T:ANE-Content ist als DLC verfügbar, das du als T:ANE-Besitzer kostenlos erhälst. So zumindest mein Stand und in der Theorie.


    Ansonsten - danke für den direkten Vergleich, da macht TRS 19 doch schon einiges aus, insbesondere, wenn die verbauten Inhalte identisch sind...

    Es geht auf jeden Fall in die richtige Richtung, jetzt muss N3V nur am Ball bleiben...

    Law is law and this does not allow discussion.

    I as the owner of the website am responsible too for things that happen here!

    Nobody can control what you're doing between yourselves, but don't involve me or other users then.

    Nobody will go to jail because of this, but there can be serious fines. Do you offer to pay them?

    -

    Und damits auch im Deutschen klar ist:
    Gesetz ist Gesetz und erlaubt keine anderen Auslegungen.

    Ich bin als Seitenbetreiber mit verantwortlich für Dinge, die hier geschehen!

    Niemand kann kontrollieren was zwischen Nutzern direkt geschieht, aber lasst mich oder andere Nutzer aus dem Spiel.

    Niemand wird wegen sowas ins Gefängnis gehen, aber es könnte empfindliche Geldstrafen geben. Möchte die jemand übernehmen?