Beiträge von Jusanne Bela

    Okay... Da bin ich wohl zu ungeübt. Aber ich kenne mich auch nicht wirklich aus. Aber supi wie du das so alles erkennt und erklärst. Danke.


    Wenn ich was baue, dann nur nach Bauchgefühl. Trotzdem finde ich Eisenbahnen toll :love: Auch wenn es meist eine Männerdomäne ist =O

    Hallo cj187


    Leider nein. Aber den ICE mit der Staubwolke kenne ich.

    Ich hatte die Talent-Züge die wohl hier von trainzdepot sind (falls ich nicht irre).


    Da hatte einer auch im Log eine Fehlermeldung. Diesen hatte ich entfernt und nun fehlen alle Triebfahrzeuge :|(442-7 4-Teiler oder so?)


    Mitunter habe ich aber auch das Gefühl, dass das mehr bei "Schnellfahrten" ist. Vielleicht "verschluckt" sich das Spiel?

    Mal so außerhalb des Themas:


    Wenn ihr englisch UND deutsch schreibt. Reicht dann nicht deutsch?

    -------------


    Ich würde auf den Kontinent ASIEN tippen. Dort hat es auch sehr viel Linksverkehr,

    Was spezielles ist gut...

    Es kommt doch dabei auf Deinen Geschmack an.

    Die meisten werden ihre Strecken ja selber bauen. Da liegt bei Trainz ja auch die Stärke. Ich habe im Streckenbau schon über 3000 Stunden "versenkt". - Aber darum geht es ja nicht.


    Was ich ganz nett fand war die Ardennes Track (auf der DLS). Das ist für meinen Geschmack leider nicht ausreichend aber vielleicht gefällt es Dir ja.

    Dann eben die Niddertalbahn, Niedergrundbahn und Ostalgie. Das sind ja Strecken die hier im Forum immer wieder erscheinen.


    Vielleicht lade ich meine Strecke auch irgendwann mal hoch. Aber da braucht's gute Hardware.

    erstelle mal eine runde Strecke über einige leere Baseboards und fahre mal solange bis es wieder passiert.

    Ok. das werden ich mal testen.


    Bei sehr großen und detailreichen Strecken habe ich das bei älteren Trainzversionen und schwächerer Hardware auch schon gelegentlich erlebt.

    Aber das ist ja leider nicht der Fall. Die Hardware passt und TRS 19...

    Ein Fehlerhaftes Asset? Als der Content-Manager zeigt keine Fehler an.


    Schon mal in die Windows-Ereignisanzeige geschaut ?

    Vielleicht findet sich dort ein Hinweis.

    Gute Idee. Das werde ich auch mal machen.



    Also wenn ich das richtig verstehe, bringen die Log-Dateien von TRS 19 mich da auch nicht weiter?

    Heute habe ich mal eine technische Frage.

    Vielleicht kann mir wieder jemand schnell und gut helfen.


    Wie schon in der Überschrift steht, beendet sich meine TRS 19 alleine. Allerdings nur wenn ich "fahre". Quickdrive... Session... egal.


    Nach einigen Minuten beendet sich meine Simulation und ich schau mir wieder mein Desktophintergrund an.


    Bin ich im Editor läuft das ewig. Jetzt könnte man auf die Hardware tippen. Nein. Alle anderen Programme und Spiele laufen bei mir flüssig und ohne Probleme.

    Auch habe ich nebenher den Task-Manager auf meinem zweiten Bildschirm laufen lassen. Arbeitsspeicherauslastung liegt bei 30% und CPU auch ungefähr. TRS 19 ist auf einer SSD, ich verwende Windows 10 und habe 32 GB mit einer GTX 1080...


    Kann man denn in TRS 19 auch die Log-Datei auswerten (ich habe sie mir schon angeschaut aber schlau werde ich nicht wirklich daraus); bzw. wie könnte man versuchen rauszufinden was der Simulation nicht gefällt?


    regeln verwende ich keine und Fahrstrassen habe ich gelöscht um ggf. Scriptfehler auszuschließen. Testweise habe ich auch die Sichtweite runtergeregelt und die ganzen Grafikeinstellungen auf niedrig gestellt (sonst hatte ich alles auf Maximum).


    Oder wird meine "Welt" langsam zu groß? Also die ist schon groß... und sehr detailliert... :S
    Aber bis jetzt lief das ja auch.

    TRS läuft in der aktuellen Version.


    Schön wäre es wenn mir jemand Tipps und Lösungsansätze geben kann. Wenn weitere Informationen von Nöten sind, versuche ich diese gern zu geben.


    Ich bedanke mich schon mal im Voraus falls einer einen Vorschlag hat. :*

    Ich muss ehrlich sagen, dass das ziemlich seltsam für mich klingt.
    Wenn ich mir eine Auszeit nehme, dann kündige ich das nicht an und setze ein Datum wann ich damit beginne! Ich mache es einfach.
    Das klingt mehr danach mal irgendeine Diskussion anzustoßen?


    Warum muss so etwas sein?

    Mach doch Deine Pause und gut ist.


    Ich persönlich finde immer schade wenn einer "geht". Auch Dein Gehen bedaure ich. Doch bitte nicht mit so einem "Tam Tam"

    Genau das würde ich auch tippen.
    Ein Wärme- / Überlastungsproblem.
    So etwas hatte ich auch schon mal. Nun hat mein PC einen großen Lüfter an der Seite welcher CPU und VGA gleichermaßen kühlt. Seitdem ist Ruhe und alles läuft.

    Denn wenn ich TRSs 19 starte läuft schon noch wenigen Sekunden der Lüfter meiner GTX 1080 merklich hoch.


    Netzteil? Ich würde bei Modernen Computern immer zu mindestens 600 Watt raten. Dann auf eine vernünftige Marke achten. Dabei sollte man nicht an der falschen Stelle sparen. So etwas holt einen immer ein ;)